Março 21, 2012 Geral

cPanel anuncia o fim do suporte ao PHP4

Notícia rápida para todos os administradores de servidores Linux que possuem cPanel: Em anúncio enviado via e-mail hoje, o cPanel anuncia que o EasyApache não irá mais prestar suporte ao PHP4 a partir de maio de 2012. Veja o anúncio em tradução livre e sua versão original logo abaixo: O cPanel anuncia que o EasyApache […]

Notícia rápida para todos os administradores de servidores Linux que possuem cPanel: Em anúncio enviado via e-mail hoje, o cPanel anuncia que o EasyApache não irá mais prestar suporte ao PHP4 a partir de maio de 2012.

Veja o anúncio em tradução livre e sua versão original logo abaixo:

O cPanel anuncia que o EasyApache não terá mais suporte ao PHP4 a partir de maio de 2012.

O PHP4 não está mais sendo desenvolvido ativamente ou suportado pelos desenvolvedores PHP por vários anos. Muitas CVEs (Vulnerabilidades e Brechas Comuns) reportadas para as versões mais novas do PHP também são aplicáveis à versão 4, porém permanecem sem solução pelos desenvolvedores PHP.

Em breve o EasyApache irá avisar os administradores que o PHP4 chegou no fim de seu ‘Prazo de Vida’ quando o PHP4 for  selecionado. Já no EasyApache 3.12, o PHP4 será completamente removido do EasyApache. Por um período indeterminado o PHP4 estará disponível como um módulo personalizado disponível em http://easyapache.cpanel.net. Este módulo personalizado será fornecido como uma conveniência para aqueles que necessitam de um período maior para a transição do PHP4.

cPanel announces that EasyApache will no longer support PHP 4 beginning May, 2012.

PHP 4 has not been actively developed, or supported by the PHP developers, for several years. Many CVEs reported against newer versions of PHP are also applicable in version 4, but remain unaddressed by the PHP developers.

EasyApache will soon warn administrators that PHP 4 has reached End of Life when PHP 4 is selected. As early as EasyApache 3.12, PHP 4 will be removed from EasyApache. For an indeterminate period PHP 4 will be available as a Custom Option Module on http://easyapache.cpanel.net. This Custom Option Module is provided as a convenience for those who may need a longer period of time to transition away from PHP 4.

É, meus caros, será o mal do número “4”? Há alguns dias tivemos o fim do suporte ao CentOS4, agora, PHP4.

Compartilhe com seus amigos!Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInEmail this to someone
.