Junho 11, 2012 Notícias

Atenção: Vulnerabilidade crítica no MySQL

Pessoal, uma falha crítica de segurança foi descoberta no MySQL onde, segundo informações, é possível logar-se como administrador do sistema sem, ao menos, possuir um usuário ativo na plataforma. De acordo com apurações levantadas pela nossa equipe de segurança, é possível que servidores Ubuntu, Fedora, ArchLinux e outros tenham sido afetados. Se você utiliza alguma […]

Pessoal, uma falha crítica de segurança foi descoberta no MySQL onde, segundo informações, é possível logar-se como administrador do sistema sem, ao menos, possuir um usuário ativo na plataforma. De acordo com apurações levantadas pela nossa equipe de segurança, é possível que servidores Ubuntu, Fedora, ArchLinux e outros tenham sido afetados.

Se você utiliza alguma das seguintes versões do MySQL, é necessário que você faça uma verificação adicional para análise de vulnerabilidade da sua plataforma: 5.1.61, 5.2.11, 5.3.5 ou 5.5.22.

Plataforma HostDime

Assim que nossas equipes de segurança de Orlando-FL (EUA) e do Brasil detectaram o surgimento da vulnerabilidade, imediatamente fizemos análises em nossos servidores e constatamos que não há risco de invasão, uma vez que os sistemas (e versões) por nós utilizadas não fazem parte da lista vulnerável.

Maiores informações

O portal TecnoBlog.net, ponto de referência no mundo tecnológico publicou um detalhamento mais avançado do problema: http://tecnoblog.net/103828/falha-seguranca-mysql/

Qualquer dúvida ou informação adicional, deixe o seu comentário!

Compartilhe com seus amigos!Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInEmail this to someone
.