Fevereiro 7, 2017 cPanel

5 razões pelas quais você vai querer usar o EasyApache 4

  O EasyApache 4 foi introduzido no cPanel & WHM em suas respectivas versões 11.52 e cresceu bastante como um produto estável e maduro. A partir da versão 5.8, o EasyApache 4 não está mais na versão BETA e se tornou padrão para qualquer nova instalação do cPanel. Se ainda não está familiarizado com o […]

ip-4

 

O EasyApache 4 foi introduzido no cPanel & WHM em suas respectivas versões 11.52 e cresceu bastante como um produto estável e maduro. A partir da versão 5.8, o EasyApache 4 não está mais na versão BETA e se tornou padrão para qualquer nova instalação do cPanel. Se ainda não está familiarizado com o EasyApache 4, pode ler o seu anúncio no próprio site do cpanel, ler suas atualizações e assistir a um vídeo com uma introdução ao EasyApache 4. Sendo um administrador de servidores, você certamente vai querer usar o EasyApache 4, e eu exemplifico bem claro o porquê.

 

Trabalhar com EasyApache 4 é mais rápido

As maiores e consistentes frustrações que geralmente ouvimos falar sobre o EasyApache 3 é de que toda a mudança que você precisa fazer/ realizar requer uma recompilação completa do Apache e do PHP. Com esta nova versão do EasyApache 4 você pode por exemplo adicionar um novo módulo em apenas alguns segundos.

A atualização é Automática

Como o EasyApache 4 é baseado em RPM, o sistema operacional automaticamente cuida das atualizações para você. Com sua atualização ( que recomendamos que seja feita fora do horário comercial ), execute o download do servidor e instale os pacotes atualizados à medida que forem lançados pelo cPanel, corrigindo o Apache e o PHP em qualquer servidor sem nenhum grande esforço.

 

Inclui suporte para o PHP7

As melhorias do PHP7 em relação ao PHP5 inclui aumento da velocidade com que seus scripts funcionam em até 30-40%. É importante frisar que o PHP7 só estará disponível para os clientes que optarem por utilizar o EasyApache 4. Também estão considerando adicionar o PHP 7.1, que acabou de entrar em seu terceiro Alpha.

 

Suporta várias versões do PHP

Com a nova versão 5.8 do cPanel & WHM, foi adicionado a capacidade de gerenciar várias versões do PHP. Você pode definir um padrão do sistema, gerenciar as configurações do PHP para cada conta em específico.

 

Fácil Utilização

A conversão é segura e fácil de fazer usando o simples script de linha de comando, e o processo de conversão não requer nenhum trabalho adicional. Basta executar o script e o sistema instala o Apache e o PHP para você com base no seu perfil existente do EasyApache 3. Você não vai gastar o tempo selecionando manualmente a versão do PHP, ou percorrendo intermináveis interfaces para escolher os módulos PHP que você precisa para o seu servidor. Para começar, veja a documentação de conversão EasyApache 4.

 

Bônus: Os pacotes do EasyApache 4 são open source

Todos os RPMs são de código aberto e estão disponíveis no github! Usuários avançados que desejam personalizar os pacotes do EasyApache 4 fornecidos pelo cPanel podem fazê-lo com facilidade! Para quem quiser fazer isso, você pode fazer download da fonte no github e fazer seus ajustes.

 

 O EasyApache 4 está pronto para ser utilizado

O EasyApache 4 deixa a versão BETA na versão 5.8, mas não é suportado pelo CentOS 5. Se você quiser tirar proveito dos benefícios do EasyApache 4, está na hora de migrar! Se você é cliente HostDime e dispõe do serviço de gerenciamento avançado e não se sente seguro em realizar o procedimento, entre em contato com nossa equipe que teremos o prazer em ajudá-lo.

 

 Sobre a HostDime

A HostDime é uma empresa de Data Center global que oferece uma variedade de produtos na nuvem que incluem serviços de Cloud Escalável, Servidores Dedicados,VPS (Virtual Private Servers) e Colocation. A HostDime possui e opera Data Centers em Orlando, Florida, bem como México e Brasil (Nordeste e São Paulo), com instalações de rede na Colômbia, Hong Kong, Índia, Holanda, Los Angeles e Reino Unido.

A HostDime foi fundada e incorporada em Orlando em 2001 e conta com mais de 250 funcionários globais em sete países. Atualmente classificado como um dos data centers empresariais mais confiáveis no Sudeste dos EUA, com sua grande capacidade de rede, mais de 5.000.000 aplicativos on-line e uma base de 50.000 clientes globais ativos.

 

Este artigo foi adaptado do original, “5 reasons you want to be using easyapache 4

 

Compartilhe com seus amigos!Share on FacebookShare on Google+Tweet about this on TwitterShare on LinkedInEmail this to someone
.